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Opening the WebFusion Intranet 
Application 
The WebFusion Intranet application is accessed through the Internet browser on your computer.  Not all 
computers will use the same browser, although most will have Microsoft Internet Explorer as the default 
Internet browser. 

*Internet Explorer 6.0 + is needed to run this application 

 

 Double click the Internet browser icon on your computer desktop. 

 Type in the following URL in the Address box of the application 

_______________________________________________________________ 

 

To make it easy to access the login page in the future, follow the next steps to add the URL to your browser 
“Favorites” list. 

 Click Favorites from the browser menu bar. 

 Click Add to Favorites. 

 Type Web Mapping Login in the Name box. 

 Click OK. 
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Disabling pop-up blocker 

To view reports and utilize other WebFusion features you will also need to disable your pop-

up blocker and add the website as a trusted site. 

 
 Click Tools from the browser 

menu bar. 

 Click Internet Options 

 Click on the Security Tab 

 Click on the Trusted Sites 
icon 

 Click the Sites button 

 

 

 

 

 

 Type in the address of your 
WebFusion application and click the 
Add button 

 Uncheck   Require server verification for 
all sites in this zone 

 Click OK 
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WebFusion Interface 
The WebFusion Interface looks much like other Windows application interfaces.  The 
application, which is being served from a web server, is accessed through Internet Explorer.  
The tools have been created to decrease the time it takes to complete tasks, improve public 
service efficiency, and increase the accessibility of  GIS data. This manual will walk through 
the various tools and tasks that can be accomplished using WebFusion.  

 Tabs     Tools          Menu Items                     Display Area  
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Map Layers   
The map layers tab displays a list of available spatial information.   

 Click on the map layers tab to display the map layers. 

 Clicking on the checkbox to the left of the layer name turns the 
 on and off. layer

the la
 The  symbol to the left of the checkbox displays 

yer legend. 

Tip:  The map will automatically refresh when a layer is turned on 
or off. 

Layers that are scale dependent are grayed out in the map layers 
display.  The layer has been programmed to display only when 
zoomed in to a specific scale.  

Similar layers in the map layers tab are grouped together in “group 
layers”.  Group layers are used to quickly turn on and off groups of 
layers.   

 Click the  next to a layer that has this type of symbology.  

You will now see the individual layers and their symbols.  You can 
check them on and off to view them.  Zoom into your map, if 
needed, and click on or off the individual layers to view the layers. 

 

 

Overview Tab 
The Overview Tab gives the user a tool to reference where they are 
zoomed.  The overview tab will display a green square where the user 
is zoomed within the display map. If you are zoomed into a very 
small area on the display map, the green square will appear to be a 
green dot on the overview map. 
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Tools 
When you first open the intranet application you are zoomed to the full extent of the County by default.  The 
Navigation Tools provide the ability to zoom in and out of the display, and pan throughout the display area.  In 
addition they allow you to select features in order to gather and display attribute information.        

 

   To zoom in to an area on the display, click on the Zoom In tool.    

o Click in the upper left of the area you want to zoom in to.  Hold down the left mouse button and 
drag a box around the area.  Release the left mouse button to complete the zoom in function. 

o You may also click anywhere on the map for a fixed zoom in. 

o The features of the scale dependent layers don’t display until you are zoomed in below a set scale.   

  To zoom out click and drag a box.  The smaller the box, the further you will be zoomed out. 

o You may also click anywhere on the map for a fixed zoom out. 

  Zoom back to the previous extent by clicking on the Previous button.  Zoom to Next by clicking 
on the Next button. 

 

  Click the Pan tool, then click in the display and drag it to a different location in the display.  

o The Pan tool can also be used by used to center the map on a clicked point, simply click 
anywhere on the map with the Pan tool and the map will pan so that the clicked point is the 
new center. 

  Zoom to the full extent of the display by clicking on the Full Extent button. 

o This will take you back to the countywide view. 

  The Identify/Select tool is used to identify one or more features and view database information.   

o The identify tool has 4 options for selecting features; New Selection, Add to Selection, Select 
from Selection, and Remove from Selection. 

  Individual features can be unselected from the group of selected set of features by clicking on the 
Remove Selection tool 

o Click on the features you want to remove, or you can click and drag a box that touches 
multiple features to remove more than one feature at a time. 
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  Click on the Clear All Selections button to clear all selected features at one time.   

  The Zoom to Selected button is used to zoom to selected features. 

  The Find Lat Long tool.  

o Click the Find Lat Long tool. 

o Click anywhere on the display map. 

o A dialog box will open displaying the latitude and longitude of the point clicked in Decimal 
Degrees and Degrees Minutes Seconds as well as the UTM X, Y values 

  The Buffer tool explained on page (14). 

  The Measure tool explained on page (17). 

  You can also zoom to a specified scale by typing in the desired scale 
and pressing enter. 
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Table Tab  
When using the identify/select tool, search options, or buffer tool, the table tab will automatically open when a 
feature is selected.  Within this tab you will have the option to select features.   

 Click the Identify/Select button  and the identify dialog 
box will open.  

 Select the layer you wish to identify in the Identify Layer 
drop down list (All Layers will appear in alphabetical order.) 

 Select the Identify option: new selection, add to selection, 
select from selection, or remove from selection. 

 Click on the feature you want to identify/select on the map 
(multiple features can be selected by clicking and dragging). 

 

 

 

When multiple features are selected the Table tab will open and 
display tab formationular in  for the selected features.   

NOTE: If only one feature is selected the Single Feature dialog box will open. 

 

  Expands the table for easier viewing. 

To select an individual feature click on the underlined  to select the feature.   

A dialog box will open and display information for that feature, as well as any reports that are available for the 
selected feature. 
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Report Tools 
The Report tools aren’t functional until a feature(s) is selected from the display map.  A selection can be 
completed using the Search Menu (Pg. 11) tools or the Buffer Tool (Pg. 14).  A feature can also be selected with the 
Identify/Select tool found within the navigation tools.    

Single Feature Reports 

 Click the  button, and select parcels as your identify layer. 

 In the display area, click on the Parcel you wish to view. 

 When only one feature is selected the Single Feature dialog box 
will open.  Tabular information for the feature will be 
displayed as well as the available reports. 

 Select the type of report you wish to view in the dropdown 
list.  Click the Go button to open the report.  

NOTE:  Expand this dialog box by clicking on the bars in the 
upper right corner 

 
 
 
 
 
 
 
 
 
Mailing Labels 

Mailing labels are an example of a multi-feature report and can be generated for selected parcels.  The parcels can 
be selected using any available method. Mailing labels options may be different depending on the client.  By 
default mailing labels are generated for the Physical Address of the parcel, however some users may have the 
option of generating mailing labels for Owner as well as the Physical Address. 

 To generate mailing labels you must have at least one 
parcel feature selected. 

 The mailing labels will open in PDF format. 

 Click File>Print to print the mailing labels. 

 Select the printer you want to use if the printer is not 
your default.   

 *IMPORTANT* Make sure that Fit to page or Fit to Paper is UNCHECKED prior to printing the 
labels.  Different printers have different Print windows.     
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o If you have Adobe 7.0+ set page scaling to None 

 The labels have been pre-set to fit on to envelope labels that measure approximately 1” x 2.75”  (Avery 
5160 or 5660 or 8160, etc).  If the Fit to page or Fit to Paper option on the print dialog box is checked on, 
the labels will not print the correct size. 

 Click OK to print the mailing labels. 
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Search Menu 
The Search Menu gives you several options for searching and selecting features.  The map display will 
automatically zoom to the features returned by any of the search options.  The results will also be automatically 
displayed in the table tab. 

 

Perform a General Search 

The steps for performing a General Search include; 

 Select General Search from the Search Menu; a dialog box will open displaying search options 

 Choose the Search Layer. 

 Choose a Search Field. 

 Set the comparison method;    

 If the Search Field is a text field your comparison options are: =, Starts With, Ends With, or Contains 

 If the Search Field is a numeric field your comparison options are: <, >, =, <=, >= 

 Enter a value in the Value Box. 

 Select a search type; New Selection, Add to Selection, Select from Selection, Remove from Selection 

 Click the Run Search button. 

 The Table Tab will display the results. And the display area will automatically be zoomed to the returned 
features. 
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Printing a Map 
Your intranet WebFusion application contains a map template that makes it easy to create and print maps of the 
display area.  The template includes common map elements (north arrow, scale bar, title, neat-line, etc.)   

 Zoom in/Zoom out of the desired map or pan to get the features 
to appear on the map, as you want them.  

 Click the Print Menu; a dialog box will open. 

 Type in a Title for your map. 

 Choose to keep the current map extent or current map scale. 

 Click the Generate Map button. 

 

 

 

 

 

The map will open in Adobe Acrobat.  If your Adobe Acrobat Reader is an earlier version than 4.0, you may have 
trouble viewing the map.     

 Click View> Fit in Window to be able to view the full map in the display area of 
your monitor. 

 Click File>Print to print the map. 

 Select the printer  

 Each printer has a different set up.  The map template 
is set to 8.5 x 11 inches. You will need to make sure 
that the “shrink oversized paper to paper size” option is checked on (the 
wording may vary dependent on printer).  You want the paper that is in the 
printer to dictate what size the map is. 

 You can save a copy of the map for printing or emailing later by clicking on 
File>Save a Copy. 

 

• Browse to the directory location you want to save the .pdf file to.  The map will be named 
mapreport(1).pdf by default.  Change the name if you need to. 

 Click File>Exit to exit the map. 
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Buffer Tool        
The buffer tool allows you to select a feature or features and buffer the selection by a specified distance. The 
buffer selects features within the buffer distance. For example, if you select a group of parcels utilizing the buffer 
tool you could then make and print mailing labels. 

 To perform a buffer you must first have at least one 
feature selected.  

 This can be completed using any of the 
selection options. Search, or identify, or the 
select tool.   

 Click the Buffer tool; a dialog box will open. 

 Choose a selection layer in the drop down list. 

 Specify a distance and unit of measurement. 

 Click Run Buffer. 

The buffer tool will now select all of the features in the specified 
layer within the specified distance of the selected feature. 

Saved Maps Menu 
The Saved Maps menu gives you the option to view saved maps, save the current map, update a saved map, and 
delete a saved map. Saved maps can be saved in groups to help organize your  maps. 

 Save A Map: 

 Click on the Saved Maps Menu, Click Save This Map; a 
dialog box will display. 

 Choose the map group to save the map in.  

 To add a new group. Group Name text box and click Create 
Group. 

 Type the map name and click Create map. The map is now 
saved.  

 Saved Maps may also be updated or deleted.   

View a Saved Map: 

 Select View Saved Map from the Saved Maps Menu. 

 Select Group Name and Map Name. 

 Click on the Go to Map button. 
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Draw Menu 
The draw menu includes options for adding graphics to the map display.  There are two options in the Draw 
menu; advanced draw and basic draw.  The basic draw options allow you to draw a simple point, line, polygon, or 
text.  The advanced draw options include the ability to draw a point at a give coordinate, draw a line based upon 
distance and direction, and place a symbol on the map.  The markups added using the draw tools will remain with 
a saved map. 

Basic Draw 

 
 Click on the Draw Menu.   

 Select Basic Draw. 

 Select the draw tool (Line, Point, Polygon or Text); 
the draw dialog box will open. 

 Select the color, size, and style to draw. 

 Click to add the point to the map, if drawing a line 
or polygon double-click when you are done to add 
the object to the map.   
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Advanced Draw 
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GPS Point   

 Click on the Draw Menu.  

 Select Advanced Draw. 

 Select GPS Point. 

 Enter in latitude and longitude coordinates in the 
appropriate text boxes.   

o Decimal Degrees (ex. 123.12) 

o Degree Minutes Seconds (ex 123 07 12) 

 Select the style, size, and color for the GPS point. 

 Check Center Map on Point to automatically pan to the supplied GPS Point 

 Click the Add Point button. 

Distance/Direction Tool 

Another feature in this application is the Distance/Direction tool.  This tool allows you to draw lines based on 
bearings and distances you provide. 

 To begin select the Distance/Direction option from the advanced draw menu.  

 Select the color and size of the graphic line. 

 Type in the line direction.   

o Degrees Minutes Seconds (ex. N12 15 00W) 

o Decimal Degrees (ex. N12.25W) 

o Azimuth Direction (0-360) the Azimuth directions are calculated from North: East = 90° West = 
270° etc. 

 Type in the line distance. (Distance is in feet) 

 Select the start point. Determine if you want to start by entering latitude/longitude coordinates or start 
from a mouse click that you will provide later. 

 Select to Draw New Line or Continue Previous Line.  If you click to Draw New Line and have selected 
the manual select start point option, then click a point on the map for the beginning point for the line.  

Tip:  The Clear Last button will clear the last line drawn. The Clear All button will remove all graphics that you 
have added to the display.  
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Measure Tool       
The Measure tool can be a very useful tool to calculate an approximate distance or area of a feature(s) on the map.  
The measure tool measures the distance of each individual segment, the total of all segments, the total square feet 
or the acres of an area. 

 Zoom In or Zoom Out of the map to the desired viewing 
scale.  

 Click on the Measure tool: the Measure window will 
open. 

 Click the map at the point you want to begin measuring.   

o Each time you click on the map, the measure tool 
will add another segment to the measurement and 
display the segment length, as well as the total 
length of all segments. 

 Click around or along the feature until you are back to the 
beginning of the feature.   

 Double click to stop measuring. 

o The last segment measured will be displayed, the total perimeter of the feature and the acres are 
displayed in the Measure window. 

 To begin a new measurement, click the Clear button at the bottom of the measure window. 

As you measure, a red line will display the segments included in the total, the blue line will represent the current 
segment not yet added, the green line will display the best fit line the completes a polygon. For your convenience 
these line colors are coordinated with their numerical values in the measure dialog box. 
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Map Tips 
A quick method of viewing tabular information for certain features is by using the Map Tips option.  Map Tips 
allows the user to display a feature’s chosen field value when hovered over with the mouse. You may use up to 
three different fields to display information. 

 Select Map Tips from the Options Menu; a dialog box will 
open.  

 Select Map Tip Layer. 

 Select the Map Tip Field(s). 

 Click the Enable Map Tips Checkbox. 

 Click OK. 

 Move the mouse over a feature.  

o The map tip will display the field and field value for 
the feature. 

 

 To turn map tips of simple uncheck Enable Map Tips and press OK. 

Note: Map tips will revert to the default settings each time you log in.   
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