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Disabling pop-up blocker

To view reports and utilize other WebFusion features you will also need to disable your pop-

up blocker and add the website as a trusted site.

; Internet Options

0 Click Tools from the browser

2%

; General  Security | F'rivau:_l,ll I:::untentl Eunnectiunsl F"ru:ugramsl .ﬁ.dvancedl

menu bat. b Select aWeb content 2one ta specify ite security zettings.
a  Click Internet Options I @ o °
. . | Internet Local intranet  Trusted sites  Restricted
Q Click on the Security Tab sites
: . Trusted zites
0 Click on the Trusted Sites ) . .
. Thiz 2one cantaing YWeb sites that pau it |
icon brust ot bo damage vour computer or
) ) data. Mo zites are in this zone.
0 Click the Sies button — Security level for this zone
Cugtom

Custom zettings.

Custom Level... |

- To change the settings, click Customn Lewvel.
- To uze the recommended settingz, click Default Lewvel.

Default Lewvel |

i . |

Cancel | Spply |

‘¥ou can add and remove Web sites From this zone. All Web sites
in this zone will use the zone's security settings.

Add this Web site to the zone:
| fild

Web sites: _Add button

hikkp: f fwnw, cohubbard, mn, sy Remone |

all sites in this gone

o Click OK

[~ Renquire server verification (https:) For all sites in this zane

Ok I Cancel

0 Type in the address of your
WebFusion application and click the

Q Uncheck Reguire server verification for
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WebFusion Interface

The WebFusion Interface looks much like other Windows application interfaces. "The
application, which is being served from a web server, is accessed through Internet Explorer.
The tools have been created to decrease the time it takes to complete tasks, improve public
service efficiency, and increase the accessibility of GIS' data. This manual will walk throngh
the various tools and tasks that can be accomplished using WebFusion.

Tabs Tools Menu Itenms Display Area

a Interactive Map - Microsoft Internet Explorer

J I@Back - = - @ Zat | @Searcl\@ﬁavorites @Media g | %v = Ne=| [a e &
J lgdress I@ http: /209,81, 105.156,|’wf2_chippewa}t%efault.aspx j ﬁGU

s1adeT dey | maniand

=il =4R5197 Mo Features Selected

@ Done * |° Internet A
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Map Layers
The map layers tab displays a list of available spatial information.

Q Click on the map layers tab to display the map layers.

0 Clicking on the checkbox to the left of the layer name turns the
layer on and oft.

# 0 The symbol to the left of the checkbox displays
the layer legend.

Tip: The map will automatically refresh when a layer is turned on
or off.

Layers that are scale dependent are grayed out in the map layers
display. The layer has been programmed to display only when
zoomed in to a specific scale.

Similar layers in the map layers tab are grouped together in “group
layers”. Group layers are used to quickly turn on and off groups of
layers.

0 Click the * next to a layer that has this type of symbology.

You will now see the individual layers and their symbols. You can
check them on and off to view them. Zoom into your map, if
needed, and click on or off the individual layers to view the layers.

\
s1afe dew Querview

Overview Tab

rMap Layers |, MaIniang

ajge)

Map Layers

[] &£# County Drainage
— Open_ditches

[] - ‘Watersheds
F Subwatersheds
[] &# Misc Points
F Folling Place
F @ Cemetery Location
[] = PLS Corners
£# Transporiafion
+ £ Road Annotation
F Mile Marker
+ Foads
—— Railroads
— Rurways
£# Parcel Features
£# Water Features
£ Boundaries
[ County Qutline

The Overview Tab gives the user a tool to reference where they are
zoomed. The overview tab will display a green square where the user
is zoomed within the display map. If you are zoomed into a very
small area on the display map, the green square will appear to be a
green dot on the overview map.
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Tools

When you first open the intranet application you are zoomed to the full extent of the County by default. The
Navigation Tools provide the ability to zoom in and out of the display, and pan throughout the display area. In
addition they allow you to select features in order to gather and display attribute information.

[«l=lalalclal=l (ol 2l ==l
a g To zoom in to an area on the display, click on the Zoow In tool.

O Click in the upper left of the area you want to zoom in to. Hold down the left mouse button and
drag a box around the area. Release the left mouse button to complete the zoom in function.

O You may also click anywhere on the map for a fixed zoom in.

O The features of the scale dependent layers don’t display until you are zoomed in below a set scale.

a @ To zoom out click and drag a box. The smaller the box, the further you will be zoomed out.

O You may also click anywhere on the map for a fixed zoom out.

a ﬂ ﬂZoom back to the previous extent by clicking on the Previous button. Zoom to Next by clicking
on the Next button.

a ﬂ Click the Pan tool, then click in the display and drag it to a different location in the display.
O The Pan tool can also be used by used to center the map on a clicked point, simply click

anywhere on the map with the Paz tool and the map will pan so that the clicked point is the

new center.

a gl Zoom to the full extent of the display by clicking on the Fu// Extent button.

O 'This will take you back to the countywide view.

O

LI The Identify/ Select tool is used to identify one or more features and view database information.

O The identify tool has 4 options for selecting features; New Selection, Add to Selection, Select
from Selection, and Remove from Selection.

Q @ Individual features can be unselected from the group of selected set of features by clicking on the
Remove Selection tool

O Click on the features you want to remove, or you can click and drag a box that touches
multiple features to remove more than one feature at a time.
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a EI Click on the Clear Al Selections button to clear all selected features at one time.
a H The Zoom to Selected button is used to zoom to selected features.

& -
a == The Measure tool explained on page (17).

Becale 150000

and pressing enter.

O

You can also zoom to a specified scale by typing in the desired scale
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Table Tab

When using the identify/select tool, search options, or buffer tool, the table tab will automatically open when a
feature is selected. Within this tab you will have the option to select features.

0 Click the Identsfy/Select button ﬂ and the identify dialog
bo el open. dentify or setect |

0 Select the layer you wish to identify in the Identify Layer Identify Layer:

drop down list (All Layers will appear in alphabetical order.) I Farcels j
0 Select the Identify option: new selection, add to selection, Identify Dption:

select from selection, or remove from selection. | Mew Selection =l

0 Click on the feature you want to identify/select on the map
(multiple features can be selected by clicking and dragging).

When multiple features are selected the Table tab will open and display tabular information for the selected
features.

NOTE: If only one feature is selected the Szngle Feature dialog box will open.

Parcel &

Remove Select 15-111-4400 GOULD TWP LS4 TN TRUST FOR MERTOMN JAMES LEGD
Remove Seleck 15-123-1408 GOULD TWP MACHART, IE.\?\RL F SR & ROSEM ClOBARBARA 1VICTORS 5547 PARKVIEW CT CRESTWOOD IL 60445-1134 vI
N 4 »

= =8 Fypands the table for easier viewing,.

To select an individual feature click on the Seleck undetlined to select the feature.

A dialog box will open and display information for that feature, as well as any reports that are available for the
selected feature.
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Report Tools

The Report tools aren’t functional until a feature(s) is selected from the display map. A selection can be
completed using the Search Menu (Pg. 11) tools or the Buffer Tool/ (Pg. 14). A feature can also be selected with the
Identify/ Select tool found within the navigation tools.

Single Feature Reports

o Click the Ll button, and select parcels as your identify layer. [ Single Feature

0 In the display atea, click on the Patcel you wish to view. Avalable Beports

|Eiasi|: Report jﬁl

0 When only one feature is selected the Single Feature dialog box

will open. Tabular information for the feature will be Zoom To Feature |
displayed as well as the available reports. Feature Information
. L khape Systemr. ComObject &
O Select the type of report you wish to view in the dropdown | payeel # 3%.121-1304 —
list. Click the Go button to open the report. Twp/City SHINGOEEE TWE
Taxpayer P & W ENTERPRISES
NOTE: Expand this dialog box by clicking on the bars in the | piddrl ?ﬁ?f 512 o,
igh il Eoah
upper right corner
Addr4
Physical Add | 2230 STATE 371 H'W
[Twp 142
Range 3l -

Search Menu

The Search Menu gives you several options for searching and selecting features. The map display will
automatically zoom to the features returned by any of the search options. The results will also be automatically
displayed in the table tab.

Search Print

Search By Parcel Number

Type the PIN without any . or -
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Printing a Map

Your intranet WebFusion application contains a map template that makes it easy to create and print maps of the
display area. The template includes common map elements (north arrow, scale bar, title, neat-line, etc.)

Q  Zoom in/ Zoom out of the desired map or pan to get the features

to appear on the map, as you want them. Print Options ()

Enter a title for the printable map

a Click the Print Menu, a dialog box will open. - _
=horeline Project

Q Type in a Titl for your map. Erop e et

Q Choose to keep the current map extent or current map scale. " Keep Current Map Scale

0 Click the Generate Map button. Generate Map

*# hlote: Print Map reguires Adobe
Acrobat

** Mote: Certain Adobe Acrobatiweb
broweser combinations may not be able to
open this map directly, If you are
experiencing difficulty, first save the file to
disk, then open the saved file,

The map will open in Adobe Acrobat. If your Adobe Acrobat Reader is an earlier version than 4.0, you may have

trouble viewing the map. T window o
Full Screen Chrl+L
Q Click View> Fit in Window to be able to view the full map in the display area of ' =i cet
your momtor Zoom To... Ctrl+M
v Fit in Window Ctrl+0
. . . . Actual Size Ctrl+1
Q Click File>Print to print the map. Fit ickh Cirke
Fit Yisible Chrl+3
Feflavy Chrli-4.
a Select t}le printer v Single Page
Continuous
| Eontinuous - Facing
T o TR Q FEach printer has a different set up. The map template | aoste ciocknise CorlaShte+
Open... ) . . . locky |+5hift+-
= e is set to 8.5 x 11 inches. You will need to make sure == oo e S
Save A Copy.. Ol St e . . . . .
S ; that the “shrink oversized paper to paper size” option is checked on (the
Cocument Seourky... ks . . . .
e s wording may vary dependent on printer). You want the paper that is in the
E—— printer to dictate what size the map is.
264, \mapenpeet{1] pf
A0 TIE000X00 1 ].pf
A CL T IS00011[1 ] oo . . .y . .
i ooy 0 You can save a copy of the map for printing or emailing later by clicking on
7 C\Mnewdshol documantshoet Thatd o .
U FiOATAYClevCIf e docmentsloel Thatk, o FZ/€>SLZM€ a Copy

Fa2 ankg

e Browse to the directory location you want to save the .pdf file to. The map will be named
mapreport(1).pdf by default. Change the name if you need to.
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2.
Measure Tool g‘l

The Measure tool can be a very useful tool to calculate an approximate distance or area of a feature(s) on the map.
The measure tool measures the distance of each individual segment, the total of all segments, the total square feet
or the acres of an area.

Q  Zoom In or Zoom Out of the map to the desired viewing | Measure i ()
scale.
Segment (ft.):
O Click on the Measure tool: the Measure window will |1245_44
open. Total (ft.):
|3772.64

Q Click the map at the point you want to begin measuring,. Area (sq.ft.):

O FEach time you click on the map, the measure tool |123953I].32
will add another segment to the measurement and Acres:
display the segment length, as well as the total IZB.dE
length of all segments.

| Clear

0 Click around or along the feature until you are back to the
beginning of the feature.

0 Double click to stop measuring.

O The last segment measured will be displayed, the total perimeter of the feature and the acres are
displayed in the Measure window.

0O To begin a new measurement, click the Clear button at the bottom of the measure window.
As you measure, a red line will display the segments included in the total, the blue line will represent the current

segment not yet added, the green line will display the best fit line the completes a polygon. For your convenience
these line colors are coordinated with their numerical values in the measure dialog box.
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